LON04 Power Outage
Incident Report for Luminet
Resolved
This incident has been resolved.
Posted Jul 18, 2021 - 12:37 BST
Monitoring
Power restored at 11:56AM
Posted Jul 18, 2021 - 12:04 BST
Identified
Power outage identified, power restoration ETA 11:30AM
Posted Jul 18, 2021 - 11:01 BST
Investigating
We are currently investigating this issue.
Posted Jul 18, 2021 - 10:44 BST
This incident affected: Wireless Pro Services (LON04) and Wireless Lite Services (LON04).