Carrier has identified faulty parts and replace them which has result in all affected circuits to be back up and running
Posted Jul 06, 2024 - 18:00 BST
Identified
we have identified problem, and currently scheduling engineer to visit data centre for further troubleshooting
Posted Jul 06, 2024 - 13:00 BST
Investigating
Dear Customer,
we are aware that NNI with one of our partners are currently down, this incident has been raised to carrier and we working closely with all parties to get your connection up and running as soon as possible
Posted Jul 06, 2024 - 10:54 BST
This incident affected: Fibre Connect Services (LON00).