Telephony system
Incident Report for Luminet
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 08:06 BST
Investigating
Dear customer,

Please be informed due to some problems that Virgin broadband is facing today, we are facing intermittent issues to our telephony services. We continue to accept calls when the service is up, but we strongly advise you to log tickets via email or portal if you cannot get through on the phone.
Please accept our apologies for any incontinence this may cause.

Kind regards,
Luminet NOC
Posted Apr 04, 2023 - 20:21 BST