LON04 Power Outage
Incident Report for Luminet
Resolved
This incident has been resolved.
Posted Jun 28, 2021 - 00:13 BST
Update
We are continuing to monitor for any further issues.
Posted Jun 27, 2021 - 23:47 BST
Monitoring
Power restored, currently checking all equipment is operational
Posted Jun 27, 2021 - 23:46 BST
Update
We are continuing to investigate this issue.
Posted Jun 27, 2021 - 22:26 BST
Investigating
We are currently investigating this issue.
Posted Jun 27, 2021 - 21:04 BST
This incident affected: Wireless Pro Services (LON04) and Wireless Lite Services (LON04).